Da Madcommerce.

Per accedere alla tabella banche cliccare da menù Tabelle > Contabilità > Banche, dove verrà visualizzata l'elenco banche.

Ricerca per filtri

La ricerca può essere effettuata per: Nome, Iban, Codice. Compilare il campo/i campi dei filtri da applicare alla ricerca e poi premere Invio.
Cliccando sulla freccetta a lato di ogni filtro è possibile ordinare gli elementi della colonna per ordine alfabetico crescente o decrescente.
Per ogni banca è possibile effettuare modifiche Modifica.jpg oppure eliminarla Elimina.jpg. È possibile eliminare più banche contemporaneamente spuntando i checkbox presenti sulle righe relative e cliccando successivamente il link Elimina selezionate nella barra in alto a destra, oppure si possono selezionare/deselezionare tutte le banche per l'eliminazione tramite i link Seleziona tutte/Deseleziona tutte.


Finestra Tabelle > Contabilità > Banche


Inserimento Banca

Per inserire una nuova banca cliccare sul pulsante Nuova posto in alto a destra.
Una volta raggiunta la pagina di inserimento dati, compilare i campi e salvare con gli appositi pulsanti Salva e Salva e Chiudi in basso a destra.
Se viene cliccato il pulsante Indietro prima del salvataggio dei dati essi andranno persi e si tornerà alla lista delle banche.


Finestra Tabelle > Contabilità > Banche > Nuova Banca


Modifica Banca

Per modificare i dati di una banca inserita precedentemente cliccare sull'icona di modifica Modifica.jpg nella riga corrispondente della tabella principale. A questo punto si procede come per l'inserimento, cambiando i dati di interesse e salvando con gli appositi pulsanti Salva e Salva e Chiudi in basso a destra. Il pulsante Indietro consente di tornare alla lista delle banche senza salvare le modifiche.


Finestra Tabelle > Contabilità > Banche > Modifica Banca