Da Madcommerce.

Per accedere alla tabella cassieri cliccare da menù Tabelle > Negozio > Cassieri, dove verrà visualizzata l'elenco cassieri.

Ricerca per filtri

La ricerca può essere effettuata per: Utente, Nome, Cognome, Città, Telefono. Compilare il campo/i campi dei filtri da applicare alla ricerca e poi premere Invio.
Cliccando sulla freccetta a lato di ogni filtro è possibile ordinare gli elementi della colonna per ordine alfabetico crescente o decrescente.
Per ogni cassiere è possibile effettuare modifiche Modifica.jpg oppure eliminarlo Elimina.jpg. È possibile eliminare più cassieri contemporaneamente spuntando i checkbox presenti sulle righe relative e cliccando successivamente il link Elimina selezionati nella barra in alto a destra, oppure si possono selezionare/deselezionare tutti i cassieri per l'eliminazione tramite i link Seleziona tutti/Deseleziona tutti.


Finestra Tabelle > Negozio > Cassieri


Inserimento Cassiere

Per inserire un nuovo cassiere cliccare sul pulsante Nuovo posto in alto a destra.
Una volta raggiunta la pagina di inserimento dati, compilare i campi e salvare con gli appositi pulsanti Salva e Salva e Chiudi in basso a destra.
Se viene cliccato il pulsante Indietro prima del salvataggio dei dati essi andranno persi e si tornerà alla lista dei cassieri.


Finestra Tabelle > Negozio > Cassieri > Nuovo Cassiere


Modifica Cassiere

Per modificare i dati di un cassiere inserito precedentemente cliccare sull'icona di modifica Modifica.jpg nella riga corrispondente della tabella principale. A questo punto si procede come per l'inserimento, cambiando i dati di interesse e salvando con gli appositi pulsanti Salva e Salva e Chiudi in basso a destra. Il pulsante Indietro consente di tornare alla lista dei cassieri senza salvare le modifiche.


Finestra Tabelle > Negozio > Cassieri > Modifica Cassiere