Da Madcommerce.

Per accedere alla tabella delle categorie di varianti cliccare da menù Tabelle > Prodotti > Categorie di varianti, dove verrà visualizzato l'elenco di tutte le categorie.

Gestione ordinamento

La gestione dell'ordinamento per le categorie di varianti può essere effettuata trascinando l'icona di spostamento Sposta.png della riga relativa alla singola categoria.
Per ogni categoria è inoltre possibile effettuare modifiche Modifica.jpg oppure eliminarla Elimina.jpg. È possibile eliminare più categorie contemporaneamente spuntando i checkbox presenti sulle righe relative e cliccando successivamente il link Elimina selezionate nella barra in alto a destra, oppure si possono selezionare/deselezionare tutte le categorie per l'eliminazione tramite i link Seleziona tutte/Deseleziona tutte.


Finestra Tabelle > Prodotti > Categorie di Varianti


Inserimento Categoria di varianti

Per inserire una nuova categoria cliccare sul pulsante Nuova posto in basso a destra.
In questo modo si raggiunge la pagina di inserimento dati, la quale si sviluppa su due tab, visibili in alto a sinistra: Categoria e Sito.

Categoria

Per creare la categoria è necessario compilare il campo Nome presente nella tab Categoria. A questo punto è possibile salvare la categoria con gli appositi pulsanti Salva e Salva e Chiudi in basso a destra, oppure cliccare sulla tab Sito: in questo modo i dati vengono salvati automaticamente e si passa all'inserimento dei successivi.
Una volta inserito il nome è possibile cambiare tab a piacimento, gestendo autonomamente il completamento dei dati.
Se viene cliccato il pulsante Indietro prima del salvataggio dei dati, le ultime modifiche andranno perse e si tornerà alla lista delle categorie.


Finestra Tabelle > Prodotti > Categorie di Varianti > Nuova Categoria > Categoria


Sito

Nella tab Sito è possibile inserire il nome della categoria che verrà visualizzato nel sito. È possibile inserire un nome differente per ogni lingua che si desidera gestire.
All'apertura della tab si trova un menu a fisarmonica aperto sulla lingua di default, in questo caso l'italiano.


Finestra Tabelle > Prodotti > Categorie di Varianti > Nuova Categoria > Sito


Cliccando sulle barre grigio chiaro con il nome della lingua si chiudono e/o si aprono le sezioni relative.


Finestra Tabelle > Prodotti > Categorie di Varianti > Nuova Categoria > Sito


In questo modo è possibile inserire i testi per ciascuna lingua di interesse.


Finestra Tabelle > Prodotti > Categorie di Varianti > Nuova Categoria > Sito


Modifica Categoria

Per modificare i dati di una categoria inserita precedentemente cliccare sull'icona di modifica Modifica.jpg nella riga corrispondente della tabella principale. A questo punto si procede come per l'inserimento, cambiando i dati di interesse e salvando con gli appositi pulsanti Salva e Salva e Chiudi in basso a destra. Il pulsante Indietro consente di tornare alla lista delle categorie senza salvare le modifiche.


Finestra Tabelle > Prodotti > Categorie di Varianti > Modifica Categoria