Da Madcommerce.

Per accedere alla tabella colori cliccare da menù Tabelle > Fashion > Colori, dove verrà visualizzato l'elenco colori.

Ricerca per filtri

La ricerca può essere effettuata per Nome e Codice rgb. Compilare il campo/i campi dei filtri da applicare alla ricerca e poi premere Invio.
Cliccando sulla freccetta a lato di ogni filtro è possibile ordinare gli elementi della colonna per ordine alfabetico crescente o decrescente.
Per ogni colore è possibile effettuare modifiche Modifica.jpg oppure eliminarlo Elimina.jpg. È possibile eliminare più colori contemporaneamente spuntando i checkbox presenti sulle righe relative e cliccando successivamente il link Elimina selezionati nella barra in alto a destra, oppure si possono selezionare/deselezionare tutti i colori per l'eliminazione tramite i link Seleziona tutti/Deseleziona tutti.


Finestra Tabelle > Fashion > Colori


Inserimento Colore

Per inserire un nuovo colore cliccare sul pulsante Nuovo posto in alto a destra.
In questo modo si raggiunge la pagina di inserimento dati, la quale si sviluppa su due tab, visibili in alto a sinistra: Colore e Sito.

Colore

Per creare il colore è necessario compilare il campo Nome presente nella tab Colore. A questo punto è possibile salvare il colore con gli appositi pulsanti Salva e Salva e Chiudi in basso a destra, oppure cliccare sulla tab Sito: in questo modo i dati vengono salvati automaticamente e si passa all'inserimento dei successivi.
Una volta inserito il nome è possibile cambiare tab a piacimento, gestendo autonomamente il completamento dei dati.
Se viene cliccato il pulsante Indietro prima del salvataggio dei dati, le ultime modifiche andranno perse e si tornerà alla lista dei colori.


Finestra Tabelle > Fashion > Colori > Nuovo Colore > Colore


È bene associare al colore il codice rgb che ne identifica la sfumatura. Per effettuare questa operazione, cliccare sul riquadro presente nel campo Codice rgb: apparirà un colorpicker in cui è possibile inserire manualmente i dati relativi al codice del colore negli appositi campi di testo (Valori RGB/Valori HSB/Valore esadecimale), oppure ottenere la sfumatura desiderata trascinando con il mouse il cerchio presente nel riquadro colorato. Il colore risultante verrà riprodotto in tempo reale nel campo Codice rgb. Una volta ottenuto il colore desiderato, cliccare all'esterno del colorpicker per chiuderlo e procedere al salvataggio, oppure continuare con l'inserimento dei dati.


Finestra Tabelle > Fashion > Colori > Nuovo Colore > Colore


È inoltre possibile associare al colore un filtro colore, ovvero una classe di colori generica che ne faciliterà la ricerca sul sito.


Finestra Tabelle > Fashion > Colori > Nuovo Colore > Colore


Sito

Nella tab Sito è possibile inserire il nome del colore che verrà visualizzato nel sito. È possibile inserire un nome differente per ogni lingua che si desidera gestire.
All'apertura della tab si trova un menu a fisarmonica aperto sulla lingua di default, in questo caso l'italiano.


Finestra Tabelle > Fashion > Colori > Nuovo Colore > Sito


Cliccando sulle barre grigio chiaro con il nome della lingua si chiudono e/o si aprono le sezioni relative.


Finestra Tabelle > Fashion > Colori > Nuovo Colore > Sito


In questo modo è possibile inserire i testi per ciascuna lingua di interesse.


Finestra Tabelle > Fashion > Colori > Nuovo Colore > Sito


Modifica Colore

Per modificare i dati di un colore inserito precedentemente cliccare sull'icona di modifica Modifica.jpg nella riga corrispondente della tabella principale. A questo punto si procede come per l'inserimento, cambiando i dati di interesse e salvando con gli appositi pulsanti Salva e Salva e Chiudi in basso a destra. Il pulsante Indietro consente di tornare alla lista dei colori senza salvare le modifiche.


Finestra Tabelle > Fashion > Colori > Modifica Colore