Da Madcommerce.

Per accedere alla tabella nazioni cliccare da menù Tabelle > Internazionalizzazione > Nazioni, dove verrà visualizzata l'elenco nazioni.

Ricerca per filtri

La ricerca può essere effettuata per: Valuta, Area di spedizione, Codice, Continente, Nome. Compilare il campo/i campi dei filtri da applicare alla ricerca e poi premere Invio.
Cliccando sulla freccetta a lato di ogni filtro è possibile ordinare gli elementi della colonna per ordine alfabetico crescente o decrescente.
Per ogni nazione è possibile effettuare modifiche Modifica.jpg oppure eliminarla Elimina.jpg. È possibile eliminare più nazioni contemporaneamente spuntando i checkbox presenti sulle righe relative e cliccando successivamente il link Elimina selezionate nella barra in alto a destra, oppure si possono selezionare/deselezionare tutte le nazioni della pagina corrente per l'eliminazione tramite i link Seleziona tutte/Deseleziona tutte.


Finestra Tabelle > Internazionalizzazione > Nazioni


Inserimento Nazione

Per inserire una nuova nazione cliccare sul pulsante Nuova posto in alto a destra.
Una volta raggiunta la pagina di inserimento dati, compilare i campi e salvare con gli appositi pulsanti Salva e Salva e Chiudi in basso a destra.
Se viene cliccato il pulsante Indietro prima del salvataggio dei dati essi andranno persi e si tornerà alla lista delle nazioni.


Finestra Tabelle > Internazionalizzazione > Nazioni > Nuova Nazione


Modifica Nazione

Per modificare i dati di una nazione inserita precedentemente cliccare sull'icona di modifica Modifica.jpg nella riga corrispondente della tabella principale. A questo punto si procede come per l'inserimento, cambiando i dati di interesse e salvando con gli appositi pulsanti Salva e Salva e Chiudi in basso a destra. Il pulsante Indietro consente di tornare alla lista delle nazioni senza salvare le modifiche.


Finestra Tabelle > Internazionalizzazione > Nazioni > Modifica Nazione