Da Madcommerce.

Per accedere alla tabella province cliccare da menù Tabelle > Internazionalizzazione > Province, dove verrà visualizzata l'elenco province.

Ricerca per filtri

La ricerca può essere effettuata per: Area di spedizione, Codice, Regione, Nome. Compilare il campo/i campi dei filtri da applicare alla ricerca e poi premere Invio.
Cliccando sulla freccetta a lato di ogni filtro è possibile ordinare gli elementi della colonna per ordine alfabetico crescente o decrescente.
Per ogni provincia è possibile effettuare modifiche Modifica.jpg oppure eliminarla Elimina.jpg. È possibile eliminare più province contemporaneamente spuntando i checkbox presenti sulle righe relative e cliccando successivamente il link Elimina selezionate nella barra in alto a destra, oppure si possono selezionare/deselezionare tutte le province della pagina corrente per l'eliminazione tramite i link Seleziona tutte/Deseleziona tutte.


Finestra Tabelle > Internazionalizzazione > Province


Inserimento Provincia

Per inserire una nuova provincia cliccare sul pulsante Nuova posto in alto a destra.
Una volta raggiunta la pagina di inserimento dati, compilare i campi e salvare con gli appositi pulsanti Salva e Salva e Chiudi in basso a destra.
Se viene cliccato il pulsante Indietro prima del salvataggio dei dati essi andranno persi e si tornerà alla lista delle province.


Finestra Tabelle > Internazionalizzazione > Province > Nuova Provincia


Modifica Provincia

Per modificare i dati di una provincia inserita precedentemente cliccare sull'icona di modifica Modifica.jpg nella riga corrispondente della tabella principale. A questo punto si procede come per l'inserimento, cambiando i dati di interesse e salvando con gli appositi pulsanti Salva e Salva e Chiudi in basso a destra. Il pulsante Indietro consente di tornare alla lista delle province senza salvare le modifiche.


Finestra Tabelle > Internazionalizzazione > Province > Modifica Provincia