Da Madcommerce.

Per accedere alla tabella utenti newsletter cliccare da menù Tabelle > Newsletter > Utenti, dove verrà visualizzato l'elenco di tutti gli utenti iscritti alle newsletter del sito.

Ricerca per filtri

La ricerca può essere effettuata per: Cliente, Email, Nome, Cognome, Lingua. Compilare il campo e/o i campi dei filtri da applicare alla ricerca e poi premere Invio.
Cliccando sulla freccetta a lato di ogni filtro è possibile ordinare gli elementi della colonna per ordine alfabetico crescente o decrescente.
Per ogni utente è possibile effettuare modifiche Modifica.jpg oppure eliminarlo Elimina.jpg. È possibile eliminare più utenti contemporaneamente spuntando i checkbox presenti sulle righe relative e cliccando successivamente il link Elimina selezionati nella barra in alto a destra, oppure si possono selezionare/deselezionare tutti gli utenti della pagina corrente per l'eliminazione tramite i link Seleziona tutti/Deseleziona tutti.


Finestra Tabelle > Newsletter > Utenti


Inserimento Utente newsletter

Per inserire un nuovo utente cliccare sul pulsante Nuovo posto in alto a destra.
Una volta raggiunta la pagina di inserimento dati, compilare i campi e salvare con gli appositi pulsanti Salva e Salva e Chiudi in basso a destra.
Se viene cliccato il pulsante Indietro prima del salvataggio dei dati essi andranno persi e si tornerà alla lista degli utenti.


Finestra Tabelle > Newsletter > Utenti > Nuovo Utente


È possibile associare ad un utente newsletter un cliente preesistente cliccando sul pulsante Ricerca. Apparirà in sovraimpressione una finestra in cui è riportato l'elenco clienti.


Finestra Tabelle > Newsletter > Utenti > Nuovo Utente


Cliccando su una riga della tabella, la finestra in sovraimpressione scompare e il campo Cliente viene compilato a seconda della scelta effettuata.


Finestra Tabelle > Newsletter > Utenti > Nuovo Utente


Modifica Utente newsletter

Per modificare i dati di un utente inserito precedentemente cliccare sull'icona di modifica Modifica.jpg nella riga corrispondente della tabella principale. A questo punto si procede come per l'inserimento, cambiando i dati di interesse e salvando con gli appositi pulsanti Salva e Salva e Chiudi in basso a destra. Il pulsante Indietro consente di tornare alla lista degli utenti senza salvare le modifiche.
È possibile disiscrivere un utente dalla/dalle newsletter a cui è iscritto cliccando sul pulsante Disiscrivi presente nella pagina di modifica.


Finestra Tabelle > Newsletter > Utenti > Modifica Utente


Esporta csv

Cliccando sul pulsante Esporta csv è possibile scaricare un file .csv in cui sono elencati i dati relativi ai clienti iscritti alle newsletter.


Importa csv

Cliccando sul pulsante Importa csv si apre una finestra in cui è possibile selezionare su quali categorie importare i dati dei clienti e aggiungere un file in formato csv.


Finestra Tabelle > Newsletter > Utenti > Importa csv


Selezionando, ad esempio, la categoria Madwebs, tutti i clienti che sono presenti nel file csv importato saranno associati alla newsletter Madwebs.