Da Madcommerce.

Per accedere alla tabella delle zone di spedizione cliccare da menù Tabelle > Spedizioni > Zone di spedizione, dove verrà visualizzato l'elenco di tutte le zone.

Ricerca per filtri

La ricerca può essere effettuata per Nome. Compilare il campo da applicare alla ricerca e poi premere Invio.
Cliccando sulla freccetta a lato del filtro è possibile ordinare gli elementi della colonna Nome per ordine alfabetico crescente o decrescente.
Per ogni zona di spedizione è possibile effettuare modifiche Modifica.jpg oppure eliminarla Elimina.jpg. È possibile eliminare più zona di spedizione contemporaneamente spuntando i checkbox presenti sulle righe relative e cliccando successivamente il link Elimina selezionate nella barra in alto a destra, oppure si possono selezionare/deselezionare tutte le zona di spedizione della pagina corrente per l'eliminazione tramite i link Seleziona tutte/Deseleziona tutte.


Finestra Tabelle > Spedizioni > Zone di Spedizione


Inserimento Zona di spedizione

Per inserire una nuova zona di spedizione cliccare sul pulsante Nuova posto in alto a destra. Comparirà come prima riga della tabella un form in cui sarà possibile inserire i dati della zona di spedizione.
È possibile salvare la nuova classe prodotto premendo Invio o cliccando sul pulsante Conferma. Cliccando invece su Annulla il form scomparirà e i dati finora inseriti andranno persi.


Finestra Tabelle > Spedizioni > Zone di Spedizione


Modifica Zona di spedizione

Per modificare i dati di una zona di spedizione inserita precedentemente cliccare sull'icona di modifica Modifica.jpg nella riga corrispondente della tabella principale. Tale riga verrà sostituita da un form compilato con i dati della zona di spedizione. A questo punto si procede come per l'inserimento, cambiando i dati di interesse e salvando con il pulsante Conferma. Il pulsante Annulla consente di eliminare il form, tornando alla lista delle zone di spedizione senza salvare le modifiche.


Finestra Tabelle > Spedizioni > Zone di Spedizione