Magazzini: differenze tra le versioni

Da Madcommerce.
Vai alla navigazione Vai alla ricerca
Nessun oggetto della modifica
Nessun oggetto della modifica
 
(7 versioni intermedie di uno stesso utente non sono mostrate)
Riga 1: Riga 1:
<seo title="Magazzini" metak="madcommerce,tabelle,tabelle prodotti,magazzini" metad="Pagina relativa alla documentazione del software Madcommerce. Sezione Tabelle/Prodotti/Magazzini." />
Per accedere alla tabella dei magazzini cliccare da menù ''Tabelle'' > ''Prodotti'' > ''Magazzini'', dove verrà visualizzato l'elenco di tutti i magazzini.
Per accedere alla tabella dei magazzini cliccare da menù ''Tabelle'' > ''Prodotti'' > ''Magazzini'', dove verrà visualizzato l'elenco di tutti i magazzini.


Riga 14: Riga 15:


Per inserire un nuovo magazzino cliccare sul pulsante ''Nuovo'' posto in basso a destra. Comparirà come ultima riga della tabella un form in cui sarà possibile inserire i dati del magazzino.<br/>
Per inserire un nuovo magazzino cliccare sul pulsante ''Nuovo'' posto in basso a destra. Comparirà come ultima riga della tabella un form in cui sarà possibile inserire i dati del magazzino.<br/>
È possibile salvare il nuovo magazzino premendo ''Invio'' o cliccando sul pulsante ''Conferma''. Cliccando invece su ''Annulla'' il form scomparirà e i dati finora inseriti andranno persi.
È possibile salvare il nuovo magazzino premendo ''Invio'' o cliccando sul pulsante ''Salva'' e ''Salva e chiudi''. Cliccando invece su ''Indietro'' il form scomparirà e i dati finora inseriti andranno persi.




[[File:Nuovo_magazzino.png|800px|thumb|center|Finestra Tabelle > Magazzini]]
[[File:Nuovo_magazzino.png|800px|thumb|center|Finestra Tabelle > Magazzini]]


== Modifica Magazzino ==
== Modifica Magazzino ==


Per modificare i dati di un magazzino inserito precedentemente cliccare sull'icona di modifica [[File:modifica.jpg]] nella riga corrispondente della tabella principale. Tale riga verrà sostituita da un form compilato con i dati del magazzino. A questo punto si procede come per l'inserimento, cambiando i dati di interesse e salvando con il pulsante ''Conferma''. Il pulsante ''Annulla'' consente di eliminare il form, tornando alla lista dei magazzini senza salvare le modifiche.
Per modificare i dati di un magazzino inserito precedentemente cliccare sull'icona di modifica [[File:modifica.jpg]] nella riga corrispondente della tabella principale. Tale riga verrà sostituita da un form compilato con i dati del magazzino. A questo punto si procede come per l'inserimento, cambiando i dati di interesse e salvando con il pulsante ''Salva'' e ''Salva e chiudi''. Il pulsante ''Indietro'' consente di eliminare il form, tornando alla lista dei magazzini senza salvare le modifiche.




[[File:Modifica_magazzino.png|800px|thumb|center|Finestra Tabelle > Magazzini]]
[[File:Modifica_magazzino.png|800px|thumb|center|Finestra Tabelle > Magazzini]]


== Eliminazione Categoria prodotti ==
== Eliminazione Magazzino ==


Per eliminare una categoria prodotti inserita precedentemente cliccare sull'icona di eliminazione [[File:elimina.jpg]] all'interno dell'elemento corrispondente nella gerarchia. Attenzione: verrà eliminato l'intero livello comprensivo di tutti gli eventuali sottolivelli.
Per eliminare un magazzino inserito precedentemente cliccare sull'icona di eliminazione [[File:elimina.jpg]] all'interno dell'elemento corrispondente nella gerarchia. Attenzione: verrà eliminato l'intero livello comprensivo di tutti gli eventuali sottolivelli.

Versione attuale delle 09:38, 8 gen 2020

Per accedere alla tabella dei magazzini cliccare da menù Tabelle > Prodotti > Magazzini, dove verrà visualizzato l'elenco di tutti i magazzini.

Gestione ordinamento

La gestione dell'ordinamento per i magazzini può essere effettuata trascinando l'icona di spostamento della riga relativa al singolo magazzino.
Per ogni magazzino è inoltre possibile effettuare modifiche oppure eliminarlo . È possibile eliminare più magazzini contemporaneamente spuntando i checkbox presenti sulle righe relative e cliccando successivamente il link Elimina selezionati nella barra in alto a destra, oppure si possono selezionare/deselezionare tutti i magazzini per l'eliminazione tramite i link Seleziona tutti/Deseleziona tutti.


Finestra Tabelle > Magazzini


Inserimento Magazzino

Per inserire un nuovo magazzino cliccare sul pulsante Nuovo posto in basso a destra. Comparirà come ultima riga della tabella un form in cui sarà possibile inserire i dati del magazzino.
È possibile salvare il nuovo magazzino premendo Invio o cliccando sul pulsante Salva e Salva e chiudi. Cliccando invece su Indietro il form scomparirà e i dati finora inseriti andranno persi.


Finestra Tabelle > Magazzini

Modifica Magazzino

Per modificare i dati di un magazzino inserito precedentemente cliccare sull'icona di modifica nella riga corrispondente della tabella principale. Tale riga verrà sostituita da un form compilato con i dati del magazzino. A questo punto si procede come per l'inserimento, cambiando i dati di interesse e salvando con il pulsante Salva e Salva e chiudi. Il pulsante Indietro consente di eliminare il form, tornando alla lista dei magazzini senza salvare le modifiche.


Finestra Tabelle > Magazzini

Eliminazione Magazzino

Per eliminare un magazzino inserito precedentemente cliccare sull'icona di eliminazione all'interno dell'elemento corrispondente nella gerarchia. Attenzione: verrà eliminato l'intero livello comprensivo di tutti gli eventuali sottolivelli.