Centri di costo: differenze tra le versioni

Da Madcommerce.
Vai alla navigazione Vai alla ricerca
Nessun oggetto della modifica
Nessun oggetto della modifica
 
(4 versioni intermedie di uno stesso utente non sono mostrate)
Riga 1: Riga 1:
Per accedere alla tabella dei centri di costo cliccare da menù ''Tabelle'' > ''Contabilità'' > ''Centri di costo'', dove verrà visualizzato l'elenco di tutti i centri.
<seo title="Centri di costo" metak="madcommerce,contabilità,impostazioni,centri di costo" metad="Pagina relativa alla documentazione del software Madcommerce. Sezione Impostazioni/Contabilità/Centri di costo." />
Per accedere alla tabella dei centri di costo cliccare da menù ''Impostazioni'' > ''Contabilità'' > ''Centri di costo'', dove verrà visualizzato l'elenco di tutti i centri.


== Ricerca per filtri ==
== Ricerca per filtri ==
Riga 9: Riga 10:




[[File:Centri_costo.png|800px|thumb|center|Finestra Tabelle > Contabilità > Centri di Costo]]
[[File:Centri_costo.png|800px|thumb|center|Finestra Impostazioni > Contabilità > Centri di Costo]]




Riga 15: Riga 16:


Per inserire un nuovo centro di costo cliccare sul pulsante ''Nuovo'' posto in alto a destra. Comparirà come prima riga della tabella un form in cui sarà possibile inserire i dati del centro di costo.<br/>
Per inserire un nuovo centro di costo cliccare sul pulsante ''Nuovo'' posto in alto a destra. Comparirà come prima riga della tabella un form in cui sarà possibile inserire i dati del centro di costo.<br/>
È possibile salvare il nuovo centro di costo premendo ''Invio'' o cliccando sul pulsante ''Conferma''. Cliccando invece su ''Annulla'' il form scomparirà e i dati finora inseriti andranno persi.
È possibile salvare il nuovo centro di costo premendo ''Invio'' o cliccando sul pulsante ''Salva'' e ''Salva e chiudi''. Cliccando invece su ''Indietro'' il form scomparirà e i dati finora inseriti andranno persi.




[[File:Nuovo_centro_costo.png|800px|thumb|center|Finestra  Tabelle > Contabilità > Centri di Costo]]
[[File:Nuovo_centro_costo.png|800px|thumb|center|Finestra  Impostazioni > Contabilità > Centri di Costo]]




== Modifica Centro di costo ==
== Modifica Centro di costo ==


Per modificare i dati di un centro di costo inserito precedentemente cliccare sull'icona di modifica [[File:modifica.jpg]] nella riga corrispondente della tabella principale. Tale riga verrà sostituita da un form compilato con i dati del centro di costo. A questo punto si procede come per l'inserimento, cambiando i dati di interesse e salvando con il pulsante ''Conferma''. Il pulsante ''Annulla'' consente di eliminare il form, tornando alla lista dei centri di costo senza salvare le modifiche.
Per modificare i dati di un centro di costo inserito precedentemente cliccare sull'icona di modifica [[File:modifica.jpg]] nella riga corrispondente della tabella principale. Tale riga verrà sostituita da un form compilato con i dati del centro di costo. A questo punto si procede come per l'inserimento, cambiando i dati di interesse e salvando con il pulsante ''Salva'' e ''Salva e chiudi''. Il pulsante ''Indietro'' consente di eliminare il form, tornando alla lista dei centri di costo senza salvare le modifiche.




[[File:Modifica_centro_costo.png|800px|thumb|center|Finestra Tabelle > Contabilità > Centri di Costo]]
[[File:Modifica_centro_costo.png|800px|thumb|center|Finestra Impostazioni > Contabilità > Centri di Costo]]




== Eliminazione Categoria prodotti ==
== Eliminazione Centro di costo ==


Per eliminare una categoria prodotti inserita precedentemente cliccare sull'icona di eliminazione [[File:elimina.jpg]] all'interno dell'elemento corrispondente nella gerarchia. Attenzione: verrà eliminato l'intero livello comprensivo di tutti gli eventuali sottolivelli.
Per eliminare un centro di costo inserito precedentemente cliccare sull'icona di eliminazione [[File:elimina.jpg]] all'interno dell'elemento corrispondente nella gerarchia. Attenzione: verrà eliminato l'intero livello comprensivo di tutti gli eventuali sottolivelli.

Versione attuale delle 09:49, 8 gen 2020

Per accedere alla tabella dei centri di costo cliccare da menù Impostazioni > Contabilità > Centri di costo, dove verrà visualizzato l'elenco di tutti i centri.

Ricerca per filtri

La ricerca può essere effettuata per Nome. Compilare il campo da applicare alla ricerca e poi premere Invio.
Cliccando sulla freccetta a lato del filtro è possibile ordinare gli elementi della colonna Nome per ordine alfabetico crescente o decrescente.
Per ogni centro di costo è possibile effettuare modifiche oppure eliminarlo . È possibile eliminare più centri di costo contemporaneamente spuntando i checkbox presenti sulle righe relative e cliccando successivamente il link Elimina selezionati nella barra in alto a destra, oppure si possono selezionare/deselezionare tutti i centri di costo della pagina corrente per l'eliminazione tramite i link Seleziona tutti/Deseleziona tutti.


Finestra Impostazioni > Contabilità > Centri di Costo


Inserimento Centro di costo

Per inserire un nuovo centro di costo cliccare sul pulsante Nuovo posto in alto a destra. Comparirà come prima riga della tabella un form in cui sarà possibile inserire i dati del centro di costo.
È possibile salvare il nuovo centro di costo premendo Invio o cliccando sul pulsante Salva e Salva e chiudi. Cliccando invece su Indietro il form scomparirà e i dati finora inseriti andranno persi.


Finestra Impostazioni > Contabilità > Centri di Costo


Modifica Centro di costo

Per modificare i dati di un centro di costo inserito precedentemente cliccare sull'icona di modifica nella riga corrispondente della tabella principale. Tale riga verrà sostituita da un form compilato con i dati del centro di costo. A questo punto si procede come per l'inserimento, cambiando i dati di interesse e salvando con il pulsante Salva e Salva e chiudi. Il pulsante Indietro consente di eliminare il form, tornando alla lista dei centri di costo senza salvare le modifiche.


Finestra Impostazioni > Contabilità > Centri di Costo


Eliminazione Centro di costo

Per eliminare un centro di costo inserito precedentemente cliccare sull'icona di eliminazione all'interno dell'elemento corrispondente nella gerarchia. Attenzione: verrà eliminato l'intero livello comprensivo di tutti gli eventuali sottolivelli.