Nazioni: differenze tra le versioni

Da Madcommerce.
Vai alla navigazione Vai alla ricerca
Creata pagina con "Per accedere alla tabella nazioni cliccare da menù ''Tabelle'' > ''Internazionalizzazione'' > ''Nazioni'', dove verrà visualizzata l'elenco nazioni. == Ricerca per filtri==..."
 
Nessun oggetto della modifica
 
(4 versioni intermedie di uno stesso utente non sono mostrate)
Riga 1: Riga 1:
Per accedere alla tabella nazioni cliccare da menù ''Tabelle'' > ''Internazionalizzazione'' > ''Nazioni'', dove verrà visualizzata l'elenco nazioni.
<seo title="Nazioni" metak="madcommerce,contabilità,international,nazioni" metad="Pagina relativa alla documentazione del software Madcommerce. Sezione Impostazioni/International/Nazioni." />
Per accedere alla tabella nazioni cliccare da menù ''Impostazioni'' > ''Internazionalizzazione'' > ''Nazioni'', dove verrà visualizzata l'elenco nazioni.


== Ricerca per filtri==  
== Ricerca per filtri==  
Riga 9: Riga 10:




[[File:Nazioni.png|800px|thumb|center|Finestra Tabelle > Internazionalizzazione > Nazioni]]
[[File:Nazioni.png|800px|thumb|center|Finestra Impostazioni > Internazionalizzazione > Nazioni]]




Riga 19: Riga 20:




[[File:Nuova_nazione.png|800px|thumb|center|Finestra Tabelle > Internazionalizzazione > Nazioni > Nuova Nazione]]
[[File:Nuova_nazione.png|800px|thumb|center|Finestra Impostazioni > Internazionalizzazione > Nazioni > Nuova Nazione]]




Riga 27: Riga 28:




[[File:Modifica_nazione.png|800px|thumb|center|Finestra Tabelle > Internazionalizzazione > Nazioni > Modifica Nazione]]
[[File:Modifica_nazione.png|800px|thumb|center|Finestra Impostazioni > Internazionalizzazione > Nazioni > Modifica Nazione]]
 
 
== Eliminazione Nazione ==
 
Per eliminare una nazione inserita precedentemente cliccare sull'icona di eliminazione [[File:elimina.jpg]] all'interno dell'elemento corrispondente nella gerarchia. Attenzione: verrà eliminato l'intero livello comprensivo di tutti gli eventuali sottolivelli.

Versione attuale delle 09:55, 8 gen 2020

Per accedere alla tabella nazioni cliccare da menù Impostazioni > Internazionalizzazione > Nazioni, dove verrà visualizzata l'elenco nazioni.

Ricerca per filtri

La ricerca può essere effettuata per: Valuta, Area di spedizione, Codice, Continente, Nome. Compilare il campo/i campi dei filtri da applicare alla ricerca e poi premere Invio.
Cliccando sulla freccetta a lato di ogni filtro è possibile ordinare gli elementi della colonna per ordine alfabetico crescente o decrescente.
Per ogni nazione è possibile effettuare modifiche oppure eliminarla . È possibile eliminare più nazioni contemporaneamente spuntando i checkbox presenti sulle righe relative e cliccando successivamente il link Elimina selezionate nella barra in alto a destra, oppure si possono selezionare/deselezionare tutte le nazioni della pagina corrente per l'eliminazione tramite i link Seleziona tutte/Deseleziona tutte.


Finestra Impostazioni > Internazionalizzazione > Nazioni


Inserimento Nazione

Per inserire una nuova nazione cliccare sul pulsante Nuova posto in alto a destra.
Una volta raggiunta la pagina di inserimento dati, compilare i campi e salvare con gli appositi pulsanti Salva e Salva e Chiudi in basso a destra.
Se viene cliccato il pulsante Indietro prima del salvataggio dei dati essi andranno persi e si tornerà alla lista delle nazioni.


Finestra Impostazioni > Internazionalizzazione > Nazioni > Nuova Nazione


Modifica Nazione

Per modificare i dati di una nazione inserita precedentemente cliccare sull'icona di modifica nella riga corrispondente della tabella principale. A questo punto si procede come per l'inserimento, cambiando i dati di interesse e salvando con gli appositi pulsanti Salva e Salva e Chiudi in basso a destra. Il pulsante Indietro consente di tornare alla lista delle nazioni senza salvare le modifiche.


Finestra Impostazioni > Internazionalizzazione > Nazioni > Modifica Nazione


Eliminazione Nazione

Per eliminare una nazione inserita precedentemente cliccare sull'icona di eliminazione all'interno dell'elemento corrispondente nella gerarchia. Attenzione: verrà eliminato l'intero livello comprensivo di tutti gli eventuali sottolivelli.