Estensioni: differenze tra le versioni

Da Madcommerce.
Vai alla navigazione Vai alla ricerca
Nessun oggetto della modifica
Nessun oggetto della modifica
Riga 1: Riga 1:
Per accedere alla tabella delle unità di misura cliccare da menù ''Tabelle'' > ''Prodotti'' > ''Estensioni'', dove verrà visualizzato l'elenco di tutte le estensioni.
Per accedere alla tabella delle estensioni cliccare da menù ''Tabelle'' > ''Prodotti'' > ''Estensioni'', dove verrà visualizzato l'elenco di tutte le estensioni.


== Ricerca per filtri ==
== Ricerca per filtri ==

Versione delle 10:03, 18 dic 2019

Per accedere alla tabella delle estensioni cliccare da menù Tabelle > Prodotti > Estensioni, dove verrà visualizzato l'elenco di tutte le estensioni.

Ricerca per filtri

La ricerca può essere effettuata per Nome. Compilare il campo da applicare alla ricerca e poi premere Invio.
Cliccando sulla freccetta a lato del filtro è possibile ordinare gli elementi della colonna Nome per ordine alfabetico crescente o decrescente.
Per ogni unità di misura è possibile effettuare modifiche oppure eliminarla . È possibile eliminare più estenzioni contemporaneamente spuntando i checkbox presenti sulle righe relative e cliccando successivamente il link Elimina selezionate nella barra in alto a destra, oppure si possono selezionare/deselezionare tutte le unità di misura per l'eliminazione tramite i link Seleziona tutte/Deseleziona tutte.


Finestra Tabelle > Prodotti > Estensioni


Inserimento Estensioni

Per inserire una nuova estensione cliccare sul pulsante Nuovo posto in alto a destra. Comparirà come prima riga della tabella un form in cui sarà possibile inserire i dati dell'estensione.
È possibile salvare la nuova estensione premendo Invio o cliccando sul pulsante Conferma. Cliccando invece su Annulla il form scomparirà e i dati finora inseriti andranno persi.


Finestra Tabelle > Prodotti > Unità di Misura

Modifica Estensioni

Per modificare una estensione inserita precedentemente cliccare sull'icona di modifica nella riga corrispondente della tabella principale. Tale riga verrà sostituita da un form compilato con i dati dell'estensione. A questo punto si procede come per l'inserimento, cambiando i dati di interesse e salvando con il pulsante Conferma. Il pulsante Annulla consente di eliminare il form, tornando alla lista delle estensioni senza salvare le modifiche.


Finestra Tabelle > Prodotti > Unità di Misura

Eliminazione Estensioni

Per eliminare un' estensione inserita precedentemente cliccare sull'icona di eliminazione all'interno dell'elemento corrispondente nella gerarchia.