Da Madcommerce.

Per accedere alla tabella dei corrieri cliccare da menù Tabelle > Spedizioni > Corrieri, dove verrà visualizzato l'elenco di tutti i corrieri.

Gestione ordinamento

La gestione dell'ordinamento per i corrieri può essere effettuata trascinando l'icona di spostamento Sposta.png della riga relativa al singolo corriere.
Per ogni corriere è inoltre possibile effettuare modifiche Modifica.jpg oppure eliminarlo Elimina.jpg. È possibile eliminare più corrieri contemporaneamente spuntando i checkbox presenti sulle righe relative e cliccando successivamente il link Elimina selezionati nella barra in alto a destra, oppure si possono selezionare/deselezionare tutti i corrieri per l'eliminazione tramite i link Seleziona tutti/Deseleziona tutti.


Finestra Tabelle > Spedizioni > Corrieri


Inserimento Corriere

Per inserire un nuovo corriere cliccare sul pulsante Nuovo posto in basso a destra.
In questo modo si raggiunge la pagina di inserimento dati, la quale si sviluppa su due tab, visibili in alto a sinistra: Corriere e Sito.

Corriere

Per creare il corriere è necessario compilare i campi Codice e Nome presente nella tab Corriere. A questo punto è possibile salvare il corriere con gli appositi pulsanti Salva e Salva e Chiudi in basso a destra, oppure cliccare sulla tab Sito: in questo modo i dati vengono salvati automaticamente e si passa all'inserimento dei successivi.
Una volta inseriti il codice e il nome è possibile cambiare tab a piacimento, gestendo autonomamente il completamento dei dati.
Se viene cliccato il pulsante Indietro prima del salvataggio dei dati, le ultime modifiche andranno perse e si tornerà alla lista dei corrieri.


Finestra Tabelle > Spedizioni > Corrieri > Nuovo Corriere > Corriere


Sito

Nella tab Sito è possibile inserire il nome del corriere che verrà visualizzato nel sito. È possibile inserire un nome differente per ogni lingua che si desidera gestire.
All'apertura della tab si trova un menu a fisarmonica aperto sulla lingua di default, in questo caso l'italiano.


Finestra Tabelle > Spedizioni > Corrieri > Nuovo Corriere > Sito


Cliccando sulle barre grigio chiaro con il nome della lingua si chiudono e/o si aprono le sezioni relative.


Finestra Tabelle > Spedizioni > Corrieri > Nuovo Corriere > Sito


In questo modo è possibile inserire i testi per ciascuna lingua di interesse.


Finestra Tabelle > Spedizioni > Corrieri > Nuovo Corriere > Sito


Modifica Corriere

Per modificare i dati di un corriere inserito precedentemente cliccare sull'icona di modifica Modifica.jpg nella riga corrispondente della tabella principale. A questo punto si procede come per l'inserimento, cambiando i dati di interesse e salvando con gli appositi pulsanti Salva e Salva e Chiudi in basso a destra. Il pulsante Indietro consente di tornare alla lista dei corrieri senza salvare le modifiche.


Finestra Tabelle > Spedizioni > Corrieri > Modifica Corriere