Da Madcommerce.

Per accedere alla tabella materiali cliccare da menù Tabelle > Fashion > Materiali, dove verrà visualizzato l'elenco materiali.

Ricerca per filtri

La ricerca può essere effettuata per Nome e Codice. Compilare il campo/i campi dei filtri da applicare alla ricerca e poi premere Invio.
Cliccando sulla freccetta a lato di ogni filtro è possibile ordinare gli elementi della colonna per ordine alfabetico crescente o decrescente.
Per ogni materiale è possibile effettuare modifiche Modifica.jpg oppure eliminarlo Elimina.jpg. È possibile eliminare più materiali contemporaneamente spuntando i checkbox presenti sulle righe relative e cliccando successivamente il link Elimina selezionati nella barra in alto a destra, oppure si possono selezionare/deselezionare tutti i materiali per l'eliminazione tramite i link Seleziona tutti/Deseleziona tutti.


Finestra Tabelle > Fashion > Materiali


Inserimento Materiale

Per inserire un nuovo materiale cliccare sul pulsante Nuovo posto in alto a destra.
In questo modo si raggiunge la pagina di inserimento dati, la quale si sviluppa su due tab, visibili in alto a sinistra: Materiale e Sito.

Materiale

Per creare il materiale è necessario compilare il campo Nome presente nella tab Materiale. A questo punto è possibile salvare il materiale con gli appositi pulsanti Salva e Salva e Chiudi in basso a destra, oppure cliccare sulla tab Sito: in questo modo i dati vengono salvati automaticamente e si passa all'inserimento dei successivi.
Una volta inserito il nome è possibile cambiare tab a piacimento, gestendo autonomamente il completamento dei dati.
Se viene cliccato il pulsante Indietro prima del salvataggio dei dati, le ultime modifiche andranno perse e si tornerà alla lista dei materiali.


Finestra Tabelle > Fashion > Materiali > Nuovo Materiale > Materiale


Sito

Nella tab Sito è possibile inserire il nome del materiale che verrà visualizzato nel sito. È possibile inserire un nome differente per ogni lingua che si desidera gestire.
All'apertura della tab si trova un menu a fisarmonica aperto sulla lingua di default, in questo caso l'italiano.


Finestra Tabelle > Fashion > Materiali > Nuovo Materiale > Sito


Cliccando sulle barre grigio chiaro con il nome della lingua si chiudono e/o si aprono le sezioni relative.


Finestra Tabelle > Fashion > Materiali > Nuovo Materiale > Sito


In questo modo è possibile inserire i testi per ciascuna lingua di interesse.


Finestra Tabelle > Fashion > Materiali > Nuovo Materiale > Sito

Modifica Materiale

Per modificare i dati di un materiale inserito precedentemente cliccare sull'icona di modifica Modifica.jpg nella riga corrispondente della tabella principale. A questo punto si procede come per l'inserimento, cambiando i dati di interesse e salvando con gli appositi pulsanti Salva e Salva e Chiudi in basso a destra. Il pulsante Indietro consente di tornare alla lista dei materiali senza salvare le modifiche.


Finestra Tabelle > Fashion > Materiali > Modifica Materiale