Da Madcommerce.

Per accedere alla tabella pagamenti cliccare da menù Tabelle > Contabilità > Pagamenti, dove verrà visualizzato l'elenco pagamenti.

Ricerca per filtri

La ricerca può essere effettuata per Nome. Compilare il campo da applicare alla ricerca e poi premere Invio.
Cliccando sulla freccetta a lato del filtro è possibile ordinare gli elementi della colonna Nome per ordine alfabetico crescente o decrescente.
Per ogni pagamento è possibile effettuare modifiche Modifica.jpg oppure eliminarlo Elimina.jpg. È possibile eliminare più pagamenti contemporaneamente spuntando i checkbox presenti sulle righe relative e cliccando successivamente il link Elimina selezionati nella barra in alto a destra, oppure si possono selezionare/deselezionare tutti i pagamenti per l'eliminazione tramite i link Seleziona tutti/Deseleziona tutti.


Finestra Tabelle > Contabilità > Pagamenti


Inserimento Pagamento

Per inserire un nuovo pagamento cliccare sul pulsante Nuovo posto in alto a destra.
In questo modo si raggiunge la pagina di inserimento dati, la quale si sviluppa su tre tab, visibili in alto a sinistra: Pagamento, Sito e Scadenze.

Pagamento

Per creare il pagamento è necessario compilare i campi Nome e Codice presente nella tab Pagamento. A questo punto è possibile salvare il pagamento con gli appositi pulsanti Salva e Salva e Chiudi in basso a destra, oppure cliccare su una delle ulteriori tab (Sito o Scadenze): in questo modo i dati vengono salvati automaticamente e si passa all'inserimento dei successivi.
Una volta inserito il nome e il codice del pagamento è possibile cambiare tab a piacimento, gestendo autonomamente il completamento dei dati. In ogni caso, è bene compilare in maniera appropriata tutti i campi della tab Pagamento.
Se viene cliccato il pulsante Indietro prima del salvataggio dei dati, le ultime modifiche andranno perse e si tornerà alla lista dei pagamenti.


Finestra Tabelle > Contabilità > Pagamenti > Nuovo Pagamento > Pagamento


Sito

Nella tab Sito è possibile inserire tramite un editor i testi relativi al pagamento che verranno visualizzati nel sito. È possibile inserire un testo differente per ogni lingua che si desidera gestire.
All'apertura della tab si trova un menu a fisarmonica aperto sulla lingua di default, in questo caso l'italiano.


Finestra Tabelle > Contabilità > Pagamenti > Nuovo Pagamento > Sito


L'editor consente di formattare il testo secondo le proprie necessità.


Finestra Tabelle > Contabilità > Pagamenti > Nuovo Pagamento > Sito


Cliccando sulle barre grigio chiaro con il nome della lingua si chiudono e/o si aprono le sezioni relative.


Finestra Tabelle > Contabilità > Pagamenti > Nuovo Pagamento > Sito


In questo modo è possibile inserire i testi per ciascuna lingua di interesse.


Finestra Tabelle > Contabilità > Pagamenti > Nuovo Pagamento > Sito


Scadenze

Nella tab Scadenze è possibile impostare le scadenze del pagamento inserendole nella relativa tabella, la quale è precompilata con una scadenza generica corrispondente al 100% dell'importo.


Finestra Tabelle > Contabilità > Pagamenti > Nuovo Pagamento > Scadenze


È possibile modificare ciascuna scadenza secondo le proprie necessità cliccando sull'icona Modifica.jpg, oppure eliminarla cliccando sull'icona Elimina.jpg.


Finestra Tabelle > Contabilità > Pagamenti > Nuovo Pagamento > Scadenze


È possibile inserire una nuova scadenza cliccando il pulsante Nuova in basso a destra. Comparirà un form di inserimento con il campo Percentuale precompilato con la cifra rimanente: la somma delle percentuali deve raggiungere 100.


Finestra Tabelle > Contabilità > Pagamenti > Nuovo Pagamento > Scadenze


Non è possibile abbandonare la tab finché la somma delle percentuali non raggiunge 100.


Finestra Tabelle > Contabilità > Pagamenti > Nuovo Pagamento > Scadenze


Se durante l'inserimento viene inserita nel campo Percentuale una cifra che porta la somma a un numero maggiore di 100, viene visualizzato un errore e non è possibile salvare i dati.


Finestra Tabelle > Contabilità > Pagamenti > Nuovo Pagamento > Scadenze


Una volta inseriti i dati corretti, è possibile salvare la scadenza cliccando sul pulsante Conferma. Al click su Annulla il form di inserimento della scadenza scomparirà e i dati finora inseriti andranno persi.


Finestra Tabelle > Contabilità > Pagamenti > Nuovo Pagamento > Scadenze


Se è già stata raggiunta la percentuale massima, non è possibile inserire ulteriori scadenze.


Finestra Tabelle > Contabilità > Pagamenti > Nuovo Pagamento > Scadenze


Modifica Pagamento

Per modificare i dati di un pagamento inserito precedentemente cliccare sull'icona di modifica Modifica.jpg nella riga corrispondente della tabella principale. A questo punto si procede come per l'inserimento, cambiando i dati di interesse e salvando con gli appositi pulsanti Salva e Salva e Chiudi in basso a destra. Il pulsante Indietro consente di tornare alla lista dei pagamenti senza salvare le modifiche.


Finestra Tabelle > Contabilità > Pagamenti > Modifica Pagamento